Prawie bezgłośna praca Seria GS1900 obejmuje zarówno modele bez wentylatorów, jak i modele z wbudowanymi inteligentnymi wentylatorami. Inteligentny wentylator został zaprojektowany tak, aby automatycznie dostosowywał prędkość w zależności od temperatury urządzenia. Ledwo słychać dźwięk, gdy przełącznik działa. Jest idealny do Twojego środowiska biurowego. Szybka gigabitowa wydajność stworzona dla małych i średnich firm GS1900 to seria przełączników o pełnej nieblokującej przepustowości do 1 Gb/s na port. Idealna modernizacja przełącznika niezarządzanego, to doskonały wybór dla małych i średnich firm, które chcą korzystać z szybkich aplikacji sieciowych biznesowych przy pełnej przewodowej prędkości bez blokowania. Łatwe i intuicyjne zarządzanie Przełącznik z serii Smart Managed GS1900 z interfejsem internetowym do łatwego zarządzania zaawansowanymi funkcjami, takimi jak VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 i zapobieganie DoS. Ponadto przyjazny dla użytkownika kreator pomaga szybko przejść przez konfigurację, konfigurację, a nawet ustawienia zaawansowane.
Atbalstītie protokoli un standarti: - IEEE 802.3 10BASE-T Ethernet - IEEE 802.3u 100BASE-TX Ethernet - IEEE 802.3ab (1000BASE-T) Ethernet - IEEE 802.3x flow control - IEEE 802.3az EEE support - IEEE 802.1p CoS support - IEEE 802.3af PoE (GS1900-8HP/10HP/24HP/48HP) - IEEE 802.3at PoE plus (GS1900-8HP/10HP/24HP/48HP) - IEEE 802.1D Spanning Tree Protocol (STP) - IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) - IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) - Full-duplex and half duplex operation with IEEE 802.3x flow control and backpressure - Store and forward - Auto MDI/MID-X
Drošība: - IEEE 802.1x - Port security - Layer 2 MAC filtering - Static MAC forwarding - RADIUS - TACACS+ - SSL - Management VLAN - CPU defense engine - DoS prevention - IEEE 802.1D Spanning Tree Protocol (STP) - IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) - IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) - IEEE 802.3ad LACP - Dual configuration files - Dual images
Pārvaldība un uzraudzība: - IPv6 over Ethernet (RFC 2464) - Dual-stack (RFC 4213) - ICMPv6 (RFC 4884) - Neighbor discovery (RFC 4861) - Auto configuration - Static IPv6 address and prefix length - Static IPv6 default gateway - IPv6 duplicate address detection - SNMP v1, v2, v3 - RMON (1, 2, 3, 9) - ICMP echo/echo reply - Syslog - IEEE 802.1AB LLDP - IEEE 802.1AB LLDP-MED - LLDP-Power via MDI - Web interface - Remote firmware upgrade by Web - Configuration saving and retrieving - Firmware upgrade via SNMP - DHCP client - Daylight saving - NTP - Port mirroring - Scheduled PoE - PoE default consumption mode - Time range group for scheduled PoE
Citas funkcijas: - RFC 1213 MIB II - RFC 2819 RMON (group 1, 2, 3, 9) - RFC 1215 generic traps - RFC 1493 bridge - Zyxel private common MIB EMC - CE, FCC, RCM, Class A - BSMI CNS 13438 Safety - LVD LVD EN 62368-1 - BSMI CNS 14336-1 RoHS compliant